Outsourcer 4.1.3 released!

  • Added ability to specify the User Name and UI Port during the install.
  • Huge UI performance increase by using PGPoolingDataSource and by managing sessions with in a file rather than in a table.
  • Fixed a bug in the installer where the AUTHSERVER environment variable wasn’t being set in the .bashrc file correctly.
  • Zip File
    Documentation
    GitHub Source

    1 thought on “Outsourcer 4.1.3 released!

    1. Michael Gerstein

      I need the ability to install outsourcer on one of DIA boxes, not on the master node. I was trying to install it and put the correct AUTH_SERVER and change localhost in uistart to call java to the proper value, but was getting “The server requested password-based authentication, but no password was provided” error and could not connect.

      Also, it would be very nice not to limit it to superuser, as there is really no need to do anything as the superuser anymore.

      Reply

    Leave a Reply

    Your email address will not be published. Required fields are marked *

    This site uses Akismet to reduce spam. Learn how your comment data is processed.